Issue 32722 - OpenOffice.org quickstarter holds lock on removable drives
Summary: OpenOffice.org quickstarter holds lock on removable drives
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 1.1.2
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-08-09 00:31 UTC by awarner
Modified: 2004-08-10 09:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description awarner 2004-08-09 00:31:46 UTC
When a new OpenOffice.org writer document is created on a removable drive (e.g. 
usb flashdrive) the quickstarter seems to hold a lock of some sort even after 
the OpenOffice.org application is closed.

When the "unplug or eject hardware" systray item in Windows XP is used to stop 
the removable drive it is unable to until the quickstarter is closed.

I suspect this applies to other types of document (e.g. spreadsheet, 
presentation, drawing) but I haven't tested it.
Comment 1 michael.ruess 2004-08-09 06:51:23 UTC
framework stuff
Comment 2 Regina Henschel 2004-08-09 10:47:39 UTC
Please have a look at issue 21747 (and the duplicate 25935). They discribe the
same problem.
Comment 3 thorsten.martens 2004-08-10 09:41:57 UTC
duplicate !

*** This issue has been marked as a duplicate of 21747 ***
Comment 4 thorsten.martens 2004-08-10 09:42:13 UTC
closed !