Issue 33524 - undo of a cut operation doesn't restore image
Summary: undo of a cut operation doesn't restore image
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 1.1.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-08-29 05:58 UTC by 354428992
Modified: 2004-09-02 14:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description 354428992 2004-08-29 05:59:27 UTC
A cut operation can be performed by ctrl-x shortcut in windows or by using the 
menu "edit -> cut" after highlighting the section you want to cut.
The cut operation should be undoable, restoring the document to its orginal 
state.

The bug is that after a cut operation involving both text and image, the undo 
operation only restores the text but not the image.
Comment 1 Rainer Bielefeld 2004-08-30 11:45:10 UTC
submit error ?

*** This issue has been marked as a duplicate of 33525 ***
Comment 2 Rainer Bielefeld 2004-09-02 14:17:28 UTC
submit error of reporter
Comment 3 Rainer Bielefeld 2004-09-02 14:17:49 UTC
.
Comment 4 Rainer Bielefeld 2004-09-02 14:18:02 UTC
.