Issue 33630 - Arrowheads imported from Word get too big in Writer
Summary: Arrowheads imported from Word get too big in Writer
Status: CLOSED FIXED
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 1.0.2
Hardware: PC Windows XP
: P3 Trivial with 6 votes (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
: 50853 88871 90791 98306 (view as issue list)
Depends on:
Blocks:
 
Reported: 2004-08-31 13:10 UTC by gonzalez
Modified: 2013-08-07 14:44 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Original Word (MS Office 2003) document with arrows (24.50 KB, application/msword)
2004-10-02 19:32 UTC, gonzalez
no flags Details
Writer 113rc document with arrows (bigger than in Word). Same problem in Writer 112 (7.54 KB, application/vnd.sun.xml.writer)
2004-10-02 19:35 UTC, gonzalez
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gonzalez 2004-08-31 13:10:48 UTC
When I import my files from MS Word, the graphics of arrows get
disproportionately big arrowheads in Writer and I cannot make them smaller (I
cannot  draw  smaller arrowheads in Writer, either)
Comment 1 gonzalez 2004-08-31 14:34:03 UTC
An amendement: the OOoWriter I am referring to is version 1.1.2 (and not 1.0.2)
Comment 2 gonzalez 2004-08-31 18:59:55 UTC
Well, I have found that you can make arrows smaller in Writer (select the arrow,
click icon line and adjust the width). But this is not automatically done when
importing the file from Word
Comment 3 peschtra 2004-10-02 16:42:15 UTC
Can you please upload and attachment of the file in question?
Comment 4 gonzalez 2004-10-02 19:32:48 UTC
Created attachment 18077 [details]
Original Word (MS Office 2003) document with arrows
Comment 5 gonzalez 2004-10-02 19:35:23 UTC
Created attachment 18078 [details]
Writer 113rc document with arrows (bigger than in Word). Same problem in Writer 112
Comment 6 michael.ruess 2004-10-14 09:02:33 UTC
MRU->SJ: the arrow ends are a few pixel larger than in MS Office.
Comment 7 gonzalez 2004-12-17 19:08:15 UTC
same problem in OOo 1.9.65 version
Comment 8 michael.ruess 2005-06-17 10:13:17 UTC
*** Issue 50853 has been marked as a duplicate of this issue. ***
Comment 9 potem 2007-09-20 01:09:44 UTC
In 2.3 too!
plz fix it
Comment 10 dr_sash 2008-01-30 10:33:28 UTC
plz fix this. very need in work 
Comment 11 michael.ruess 2008-04-30 07:02:27 UTC
*** Issue 88871 has been marked as a duplicate of this issue. ***
Comment 12 michael.ruess 2008-07-01 08:25:47 UTC
*** Issue 90791 has been marked as a duplicate of this issue. ***
Comment 13 michael.ruess 2008-08-20 07:08:14 UTC
Meanwhile this should really be fixed.
Comment 14 michael.ruess 2009-01-21 13:43:47 UTC
*** Issue 98306 has been marked as a duplicate of this issue. ***
Comment 15 sven.jacobi 2009-02-04 17:59:19 UTC
This issue has been fixed now, but the bugfix won't make it into OOo3.1 but 3.2.
Comment 16 sven.jacobi 2009-02-04 18:13:34 UTC
fixed in svx/source/msfilter/msdffimp.cxx rev. 267400
Comment 17 sven.jacobi 2009-04-03 13:51:44 UTC
this issue is ready to be verified in cws[impress168]
Comment 18 michael.ruess 2009-04-21 10:32:02 UTC
Verified in CWS impress168.
Comment 19 gatis 2009-05-08 22:09:19 UTC
Verified the issue in OOo-dev3.2.0 DEV300_m44(build 9392). Fixed.
Comment 20 kpalagin 2009-05-09 08:37:36 UTC
Closing as per gatis.
Comment 21 michael.ruess 2009-05-12 11:43:14 UTC
Works fine in DEV300m48 where it has been integrated.