Issue 33876 - New standard currency format codes
Summary: New standard currency format codes
Status: CLOSED DUPLICATE of issue 15756
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: recent-trunk
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-06 14:43 UTC by ml93712
Modified: 2004-09-06 15:00 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ml93712 2004-09-06 14:43:07 UTC
Standard Currency Format Code

Customer would recommend that in the next Star Office version, the following
cell format codes be included as required in standard accounting practice:

Number: #,##0.00;(#,##0.00)
Currency: [$$-409]#,##0.00;[$$-409](#,##0.00)
Comment 1 frank 2004-09-06 14:59:49 UTC
it's adouble to Issue 15756

Frank

*** This issue has been marked as a duplicate of 15756 ***
Comment 2 frank 2004-09-06 15:00:17 UTC
closed double