Issue 34443 - Unusual hyperlink behaviour in Draw/impress
Summary: Unusual hyperlink behaviour in Draw/impress
Status: CLOSED DUPLICATE of issue 29431
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: 680m54
Hardware: All All
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: sven.jacobi
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-21 14:19 UTC by wolframgarten
Modified: 2005-05-04 12:52 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description wolframgarten 2004-09-21 14:19:55 UTC
Enter some text in draw/impress, select it and open the hyperlink dialog. Enter
an URL as target, click apply and close the dialog: the former inserted text has
been replaced by the URL. In writer the text stays but works as an hyperlink.
Comment 1 wolframgarten 2004-09-21 15:13:55 UTC
Changed target to later. 
Comment 2 IngridvdM 2004-09-21 15:16:37 UTC
accepted
Comment 3 IngridvdM 2005-04-08 17:07:04 UTC
iha->sj: to you due to changed working area
Comment 4 erpel 2005-05-04 12:49:22 UTC
This is a duplicate of issue 29431.
Comment 5 wolframgarten 2005-05-04 12:52:20 UTC
Duplicate.

*** This issue has been marked as a duplicate of 29431 ***
Comment 6 wolframgarten 2005-05-04 12:52:54 UTC
Closed.