Issue 34475 - Master document ignores manual page breaks in subdocs
Summary: Master document ignores manual page breaks in subdocs
Status: CLOSED DUPLICATE of issue 32141
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: frank.meies
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-09-22 01:20 UTC by jeanweber
Modified: 2013-08-07 14:38 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Master doc, its subdocs, and the template upon which all are based (38.82 KB, application/octet-stream)
2004-09-22 01:22 UTC, jeanweber
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jeanweber 2004-09-22 01:20:37 UTC
Under specific circumstances, a master document ignores manual page breaks in 
subdocuments. This occurs in OOo1.1.2, 1.1.3, and 1.9m54 (which are all the 
releases that I have tested).

If a subdoc contains a manual page break with no specified following page style, 
the manual break is recognized by the master doc, as it should be.

However, if a subdocument contains a manual page break with a following page 
style specified, the manual page break is ignored when the subdoc is opened in 
the master doc.

This problem is demonstrated in the attached zip file, which contains a master 
doc, its subdocs, and the template upon which all are based. If you open the 
subdocs individually, you will see the correct page breaks. 

Jean
Comment 1 jeanweber 2004-09-22 01:22:17 UTC
Created attachment 17849 [details]
Master doc, its subdocs, and the template upon which all are based
Comment 2 jeanweber 2004-09-22 01:25:08 UTC
Same problem occurs in 1.1.2, 1.1.3, and 1.9m54, which are all the versions of 
OOo that I have tested.
--Jean
Comment 3 michael.ruess 2004-09-22 07:26:32 UTC
reassigned to ES.
Comment 4 eric.savary 2004-09-22 16:00:23 UTC
Page breaks linked to a page style won't be displayed in master document (even
if importing the page style into the MD)
Comment 5 Oliver Specht 2004-09-27 09:14:55 UTC
->FME: Please have a look
Comment 6 meurin 2005-01-04 11:13:59 UTC
Is this issue connected to issue 14253? See especially "Additional comments from
dvo Fri Nov 26 11:19:57 -0800 2004" in issue 14253.
Comment 7 lohmaier 2006-08-31 21:58:30 UTC
duplicate

*** This issue has been marked as a duplicate of 32141 ***
Comment 8 lohmaier 2006-08-31 21:58:54 UTC
closing duplicate