Issue 35480 - Imorting of ASCII files
Summary: Imorting of ASCII files
Status: CLOSED DUPLICATE of issue 1834
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 1.0.3
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-13 22:32 UTC by beerman
Modified: 2004-10-14 11:49 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description beerman 2004-10-13 22:32:39 UTC
While using Openoffice calc, I wanted to import external data from a (ASCII)
file. Therefore my first action was to use Insert->External Data. There I could
choose all sorts of files to import (via the "...") Of which I used and gave me
a fine "Text Import" box. However, when I set the seperators right, I clicked
"OK" I came back in the External Data importer, in which I wasn't able to click
"OK".

After usage of the Help function, it was found that these kind of files should
be imported via File->Open CSV/Text . Which gave me the EXACT same "Text Import
box" for tuning seperators.

WHY? Wouldn't it be logical to be able to import this via Insert->External Data?
Comment 1 beerman 2004-10-13 22:38:59 UTC
Oops, version is 1.1.3
Comment 2 frank 2004-10-14 11:49:30 UTC
Hi,

this is a double to Issue 1834.

Frank

*** This issue has been marked as a duplicate of 1834 ***
Comment 3 frank 2004-10-14 11:49:48 UTC
closed double