Issue 35535 - problems with pasting grouped Object into writer.
Summary: problems with pasting grouped Object into writer.
Status: CLOSED DUPLICATE of issue 28125
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-14 13:50 UTC by panic
Modified: 2004-10-14 15:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description panic 2004-10-14 13:50:06 UTC
i've been trying to "expand" the limits of the captions of a chart by creating a
formula object in calc, moving it into the chart and grouping both together.
In calc i can enter the group and change what i want (either formula or chart).
I can even copy and paste the grouped object in calc and work with that afterwards.
However if i paste into the writer two problems occur, 
first, i cannot change anything. If i enter the group i get what seems to be the
prompt of a text field.
second, the fontsize of the axis in my chart gets downsized from 12pt to 10pt.
Comment 1 michael.ruess 2004-10-14 14:49:19 UTC
Has the same problem cause as issue 28125. Writer is not capable of grouping
objects like graphics, frames and OLE's (such as formula and charts). They are
handled differently in Writer.

*** This issue has been marked as a duplicate of 28125 ***
Comment 2 michael.ruess 2004-10-14 15:05:03 UTC
Closing duplicate.