Issue 35781 - Freeze on Repeat: Paste clipboard
Summary: Freeze on Repeat: Paste clipboard
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.3
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: openoffice
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-19 13:57 UTC by eric.savary
Modified: 2013-08-07 14:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description eric.savary 2004-10-19 13:57:01 UTC
(f'up from issue 34830)
1) dt+f3 to insert the dummy text in a new document
2) set the cursor in the middle of the paragraph, at the end of a line
3) press Return to create 2 paragraphs
4) select a piece of text including the created paragraph mark
5) Copy (Ctrl+C)
6) Edit - Paste Special - Unformatted text
7) execute "Repeat: insert"
-> OOo freezes with the menu open
Comment 1 eric.savary 2004-10-19 14:03:18 UTC
ES->hbrinkm: as discussed with FME, the fix will consist at first in disabling
the "Repeat" entry after Paste special (to risky to fix now).

Another will issue be filed to enable the entry again and fix the freeze (OOo
later).
Comment 2 chapkova 2005-02-04 06:12:06 UTC
I could not successfully replicate this defect.  I have tried various text 
files in different formats.  There was no faulty behavior of the system 
neither in OO 1.1.4 under Windows XP, nor in OO 1.1 under Linux.  Please 
provide the file that caused you this problem.  A possible suggestion could be 
an incomplete version of OO or insufficient system resources.
Comment 3 openoffice 2005-04-19 09:02:15 UTC
works for me (SRX645.m52)
Comment 4 Mathias_Bauer 2007-02-05 13:57:21 UTC
going to close ancient issues
Comment 5 Mathias_Bauer 2007-02-05 14:10:27 UTC
closing ancient issues