Issue 35902 - super and subscripts in Index and Table
Summary: super and subscripts in Index and Table
Status: CLOSED DUPLICATE of issue 27377
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-20 20:05 UTC by ntsxmn
Modified: 2004-10-23 19:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ntsxmn 2004-10-20 20:05:54 UTC
Actually, this problem exists in all version of Openoffice.  Here is the
problem.  The superscripts and subscripts could not display in the table of
contents.

1.	press F11 --> select heading 2, the enter the following text:
H2O is very important in our lives (note the 2 is the subscript next to the
letter H)
2.	go to Insert --> select Index and Table
to insert a Table of Content, but it appear as the following:
H2O is very important in our lives (as you can see the 2 is not showing as a
subscript in the Table of Content)

Last, all math formula could not be shown in the Table of Content as well.  This
makes lots of inconvenience when writing a physic or chemistry report.  I think
this is really a problem in Openoffice
Comment 1 Regina Henschel 2004-10-20 21:48:27 UTC
Other people think too, that this is a problem. See issue 27377 (and perhaps
vote for it).
Workaround: Use the characters in the font-range U+2070 to U+2089. Suitable free
fonts are for example Gentium, Lucida Sans (JAVA) and Lucida Sans Unicode.
Comment 2 michael.ruess 2004-10-21 08:59:36 UTC
reassined to ES.
Comment 3 eric.savary 2004-10-21 10:57:40 UTC
Duplicate

*** This issue has been marked as a duplicate of 27377 ***
Comment 4 eric.savary 2004-10-23 19:04:23 UTC
closed