Issue 36077 - Easier method to insert special characters
Summary: Easier method to insert special characters
Status: CLOSED DUPLICATE of issue 4579
Alias: None
Product: Internationalization
Classification: Code
Component: ui (show other issues)
Version: current
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@l10n
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-25 11:20 UTC by chrisblore
Modified: 2004-12-14 23:45 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description chrisblore 2004-10-25 11:20:34 UTC
In MS Office, for example, one can enter special characters such as 'ö' or 'ë'
through an easy keyboard shortcut that you can set yourself or alternatively use
the presets (Ctrl + : + o or Ctrl + : + e in the above examples). This appears
to be lacking in Openoffice at the moment and would improve the ease of use for
those of us who work in multiple languages incredibly.
Comment 1 chrisblore 2004-10-25 11:26:28 UTC
On reflection, this should probably be marked as a 'feature request'
Comment 2 flibby05 2004-10-25 20:00:14 UTC
yes, i change it from defect to enhancement
Comment 3 noelabela 2004-12-01 18:41:23 UTC
This feature is the only thing that is keeping my wife from letting go of her 
MS Word. She is a Spanish teacher and got used to type away ALT-0241 to get 
her special character (enye) and others. Going to the Menu and then in the 
chooser slows her down. 
Comment 4 flibby05 2004-12-14 23:44:46 UTC
closing as duplicate

*** This issue has been marked as a duplicate of 4579 ***
Comment 5 flibby05 2004-12-14 23:45:04 UTC
.