Issue 3618 - DBMS and Diagram tools
Summary: DBMS and Diagram tools
Status: CLOSED DUPLICATE of issue 10547
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: 641
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: falko.tesch
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2002-03-21 20:28 UTC by Unknown
Modified: 2003-09-08 16:52 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-03-21 20:28:12 UTC
I am very excited about the drawing engine of OpenOffice! It appears to be 
extremely powerful, but under utilized.  It would easily compete with Visio if 
some time and work were devoted to it.  I am actually looking for a tool to 
replace Visio for my current needs and was pleasantly suprised at the engine 
already in place.  I've a couple ideas about this, although I am not able to 
work on the programming at this time.  It would be very advantageous to seek to 
use "dia's" components that are already in place, such as the ER Diagram tools 
(Not sure if an integration such as that would be possible).  With a small 
amount of work I think Open Office would be able to incorporate all of this 
functionality into itself, as well as offer advanced features such as 
generating code from the UML and ER Diagrams.  (It would also be nice to see 
such a feature as ER Diagram to UML converter to actually give graphical 
representation conversions.

What a great tool!
Comment 1 bettina.haberer 2002-03-25 10:00:16 UTC
Hello Falko, an issue for product management.
Comment 2 lohmaier 2003-05-16 20:33:13 UTC
since nothing happend for more than a year, I think I can mark this as
duplicate of issue 10547 which already has some more comments...

*** This issue has been marked as a duplicate of 10547 ***
Comment 3 lohmaier 2003-05-16 20:36:47 UTC
closing duplicate. please add any comments to issue 10547