Issue 36943 - Align euro sign in Calc cells
Summary: Align euro sign in Calc cells
Status: CLOSED DUPLICATE of issue 15773
Alias: None
Product: Calc
Classification: Application
Component: programming (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-10 13:04 UTC by joopl1963
Modified: 2004-11-19 10:23 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description joopl1963 2004-11-10 13:04:26 UTC
In OpenOffice.org Calc in cells with amounts it is not possible to align the
euro sign in the same cells left from to line. Is it possible to build in this
possibility in a new version of OpenOffice.org?
Comment 1 frank 2004-11-19 10:23:18 UTC
Hi,

this is a double of Issue 15773.

Frank

*** This issue has been marked as a duplicate of 15773 ***
Comment 2 frank 2004-11-19 10:23:36 UTC
closed double