Issue 36978 - add hyperlink without jre results in 15 identical warnings
Summary: add hyperlink without jre results in 15 identical warnings
Status: CLOSED DUPLICATE of issue 37020
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 680m60
Hardware: All Windows 2000
: P4 Trivial (vote)
Target Milestone: ---
Assignee: tomaisoc
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-10 22:54 UTC by gorgonz
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gorgonz 2004-11-10 22:54:13 UTC
added a hyperlink (no frame, button) and clicked the event button. Since jre was
not installed, there came a warning describing this fact -> ok.

but click on ok, reopened this warning again (another 14 times). then the dlg
assign macro appears.

I expect the warning to come *once*.
Comment 1 michael.ruess 2004-11-11 16:00:19 UTC
MRU->OS: that's true, the error message comes several times, when JRE is not
activated in the options.
Comment 2 Oliver Specht 2004-11-17 10:07:07 UTC
.
Comment 3 mbu 2004-11-18 14:12:05 UTC
I traced this issue up to "JavaVirtualMachine::getJavaVM", where the call to
"jfw_startVM" returns JFW_E_JAVA_DISABLED in case the use of JRE has been
disabled. the code directly creates the appropriate messagebox, which happens
several times when you try to add an event.
Comment 4 noel.power 2004-11-18 14:23:43 UTC
is this under our control?
Comment 5 tomaisoc 2004-11-18 15:19:49 UTC
This is a duplicate of 37020, there is more discussion of the reasons why
this happens and of possible solutions in that issue so I am closing this
one as a duplicate.

*** This issue has been marked as a duplicate of 37020 ***
Comment 6 Mathias_Bauer 2005-03-31 16:07:31 UTC
Only a closed issue is a good issue. :-)