Issue 37143 - Increase/Reduce Fonts Size when different size are selected
Summary: Increase/Reduce Fonts Size when different size are selected
Status: CLOSED DUPLICATE of issue 8824
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.3
Hardware: All Windows 2000
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-11-14 18:48 UTC by scollonge
Modified: 2004-11-16 18:22 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description scollonge 2004-11-14 18:48:20 UTC
In OOo writer, when a text selection contains words with different front sizes,
the function "Reduce/Increase font size" is unavailable. All the words into a
selection must have the same font size to make available the function
"Reduce/Increase font size", which seriously reduce the interest of this function.

Suggestion : Reduce/Increase all the font sizes contained in the text selection
by X points. (The similar function of Microsoft Word does this).
Comment 1 michael.ruess 2004-11-15 11:21:29 UTC
reassigned to BH.
Comment 2 lohmaier 2004-11-16 18:20:54 UTC
duplicate

*** This issue has been marked as a duplicate of 8824 ***
Comment 3 lohmaier 2004-11-16 18:22:04 UTC
closing duplicate.