Issue 37810 - Select row or column with single mouse click
Summary: Select row or column with single mouse click
Status: CLOSED DUPLICATE of issue 20126
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-24 21:14 UTC by cjw296
Modified: 2013-08-07 14:41 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cjw296 2004-11-24 21:14:23 UTC
Something I miss from MS Word: if you move the mouse just above a column or just
to the left of a row, the cursor changes allowing you to select the whole row or
column as appropriate.
Comment 1 michael.ruess 2004-11-25 07:59:38 UTC
Has already been implemented in OO 2.0. Try out with newest snapshot build. See
issue 32329, issue 32330 and issue 20126.

*** This issue has been marked as a duplicate of 20126 ***
Comment 2 michael.ruess 2004-11-25 08:01:20 UTC
Closed.
Comment 3 cjw296 2004-11-25 08:51:54 UTC
Oh cool :-) Thanks very much!