Issue 38156 - Notes box invisible from imported MS Word doc
Summary: Notes box invisible from imported MS Word doc
Status: CLOSED DUPLICATE of issue 5487
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 680m62
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-30 19:02 UTC by mark_chase
Modified: 2004-12-01 11:02 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mark_chase 2004-11-30 19:02:17 UTC
In testing MS Word import capability in OOo1.9.62, it appeared at first that the
the Notes (or Comments, as called in Word) were being lost.  However, I soon
discovered that in fact the Notes/Comment box in OOo (which is normally a small
yellow box in OOo) was simply invisible for some reason.  By making
non-printable characters visible, I was able to see the small yellow Notes box,
which contained the notes.  However, having to switch to non-printable
characters view is not really a good option.  I have tested this several times,
including with a fresh Word document (I was using MS Word 2002 SP3).

To duplicate, simply create a fresh Word doc (with whatever text) or use an
existing one.  Insert a Comment in Word -- it does not matter if it's a comment
on just one word, or a whole line or paragraph.  Save, and open it in OOo
(OOo1.9.62, was the version I was using).  You will not see the comments added
in Word.  Switch to view Non-Printable characters -- and then you can then see
the little Note box.  I think the Note box should be visible without have to
view Non-Printable characters.

Note that you can add a new Note in OOo, save it as a .doc, open in Word and
save it from Word, and the Notes will correctly remain visible when re-opened in
OOo.  I don't know if that might help you localize the problem, but I thought I
would mention it.
Comment 1 michael.ruess 2004-12-01 11:01:05 UTC
Yeah, we know about this. For better compatibility Notes in OO Writer need some
improvement, such as spanning theses over selected text or make them better visible.
See issue 5487, issue 6193 or issue 16251 for example.

*** This issue has been marked as a duplicate of 5487 ***
Comment 2 michael.ruess 2004-12-01 11:02:11 UTC
Closed.