Issue 38583 - Interactionplay sound is vanished.
Summary: Interactionplay sound is vanished.
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: 680m65
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 2.0
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
: 39498 (view as issue list)
Depends on:
Blocks:
 
Reported: 2004-12-07 14:57 UTC by christian.guenther
Modified: 2005-01-31 13:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description christian.guenther 2004-12-07 14:57:49 UTC
- in OOo1.1.x was an interaction 'Play Sound'
- in the lastest develoer build is the interaction vanished.
Comment 1 clippka 2004-12-08 12:19:41 UTC
accepted
Comment 2 clippka 2004-12-15 13:05:58 UTC
accepted
Comment 3 christian.guenther 2005-01-04 14:16:15 UTC
*** Issue 39498 has been marked as a duplicate of this issue. ***
Comment 4 clippka 2005-01-17 18:07:32 UTC
fixed
Comment 5 clippka 2005-01-19 12:59:51 UTC
reopened to send back to qa
Comment 6 clippka 2005-01-19 13:00:33 UTC
send back to qa
Comment 7 clippka 2005-01-19 13:01:15 UTC
set back to fixed
Comment 8 wolframgarten 2005-01-21 09:40:13 UTC
Verified in CWS.
Comment 9 christian.guenther 2005-01-31 13:47:31 UTC
Integrated in src680m75