Issue 38741 - Excel drops decimals to fit the column. SO does not.
Summary: Excel drops decimals to fit the column. SO does not.
Status: CLOSED DUPLICATE of issue 46511
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: 680m65
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-09 13:59 UTC by oc
Modified: 2013-08-07 15:12 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
testdoc (13.50 KB, application/vnd.ms-excel)
2004-12-09 14:00 UTC, oc
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description oc 2004-12-09 13:59:37 UTC
Attached test version of a customer spreadsheet.

see numbers gradually increasing in length with 2 decimal places.

Excel (2002), as the number (displayed in General format) gets longer, starts
to drop decimal places so that it is still displayed in the column width.

The result is that if you open the spreadsheet, in Excel it looks good, in
StarOffice
there are a number of displayed.

Tested on WinXP with StarOffice 7 PP4 and StarOffice 8 m65
Comment 1 oc 2004-12-09 14:00:43 UTC
Created attachment 20317 [details]
testdoc
Comment 2 Regina Henschel 2009-10-16 18:41:22 UTC
Work on this is tracked in issue 46511 now.

*** This issue has been marked as a duplicate of 46511 ***
Comment 3 Mechtilde 2009-11-01 08:05:17 UTC
duplicate -> closed