Issue 38826 - Fonts left open after all documents closed
Summary: Fonts left open after all documents closed
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 1.1.4
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-12-10 21:12 UTC by mfedyk
Modified: 2005-03-12 14:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mfedyk 2004-12-10 21:12:19 UTC
1. Create a new document to test a new font, type some text, close the window
and don't save.
2. Try to delete the font 

The file is still in use.

3. Close the OOo 1.1.4rc quickstarter
4. Delete font

Success.
Comment 1 thorsten.martens 2005-01-20 14:23:45 UTC
The systems dialogs (open / save as) lock files ! When using OOo´s own dialogs
(tools/options/OOo/general) this problem doesn´t exist. Not an OOo problem but a
MS one. Occurs with other applications using these dialogs too (Wordpad,
Editor,...).
Comment 2 mfedyk 2005-01-21 18:51:50 UTC
The font is only used within the document, not for any dialogs.

Did you test that?

I have m69 on my system, but I haven't tested it yet...
Comment 3 flibby05 2005-03-12 14:42:57 UTC
duplicate. closing.

*** This issue has been marked as a duplicate of 21747 ***
Comment 4 flibby05 2005-03-12 14:43:10 UTC
.