Issue 39185 - Unable to Insert local file
Summary: Unable to Insert local file
Status: CLOSED DUPLICATE of issue 1834
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: 680m65
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-12-17 06:45 UTC by abdul
Modified: 2004-12-18 13:10 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description abdul 2004-12-17 06:45:13 UTC
I tried for Inserting  a local text file through 
insert->Link to External Data.., but i am unable to do the same , 

Steps
-----
1. Open a spread sheet
2. Go to insert->Link to External Data..
3. Give local file Location 
   eg:- file:///home/abdul/Desktop/test
4. Prese Enter
 nothing is happening, 'ok' button is disabled by default
Comment 1 rayll 2004-12-17 22:37:15 UTC
i can confirm this.  i created a simple text file with two columns and
20 rows.  after selecting the file, the "import text" window came up.
i could see the correct data, select the separator char, etc.  however,
when i okayed the import features, the "external data" window still had
the OK button grayed out.
Comment 2 flibby05 2004-12-18 00:15:17 UTC
also confirming, set to NEW
Comment 3 Regina Henschel 2004-12-18 12:04:09 UTC
I think, this is duplicate to issue 1834.
Comment 4 flibby05 2004-12-18 13:09:24 UTC
yes, it is, thanks.

I searched for duplicates within the milestones, but did not expect it to be
already filed since oktober 2001.

seems, i also belong to the group of users, who do not understand this feature
as programmers are expecting.. :-)
Comment 5 flibby05 2004-12-18 13:10:01 UTC
closing as duplicate

*** This issue has been marked as a duplicate of 1834 ***
Comment 6 flibby05 2004-12-18 13:10:22 UTC
.