Issue 39201 - Imported word file shows text that was deleted in previous edit
Summary: Imported word file shows text that was deleted in previous edit
Status: CLOSED DUPLICATE of issue 18507
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 680m65
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-17 10:23 UTC by jmills
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bugdoc (word file) (99.00 KB, application/msword)
2004-12-17 10:27 UTC, jmills
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jmills 2004-12-17 10:23:32 UTC
The attached file is a user-supplied example of a word document that
are shorter in word than the imported into OOo.

A 4 page word document becomes a 6 page OOo writer document with graphs and tables.

In particular the whole of the last page is not in the version that word shows,
and there is a graph "behind the ext" on page 3 that should not be there either.
Comment 1 jmills 2004-12-17 10:27:18 UTC
Created attachment 20606 [details]
bugdoc (word file)
Comment 2 michael.ruess 2004-12-17 11:41:53 UTC
The problems are known. It does not come from bugs in the filter, it's due to
the not fully finished concept of tracking changes in Writer. 
Numberings/Bullets cannot be tracked as changes (issue 18507), thus there are
many empty bullet paragraphs in which make the doc appear longer in OO Writer.
Also changes to graphics/objects are currently not tracked in OO Writer (issue
17922), which make the graphic appear in the document. 

*** This issue has been marked as a duplicate of 18507 ***
Comment 3 michael.ruess 2004-12-17 11:42:14 UTC
Closing duplicate.