Issue 39498 - No sound in PPS import
Summary: No sound in PPS import
Status: CLOSED DUPLICATE of issue 38583
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: 680m65
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-23 09:06 UTC by maxqnz
Modified: 2010-11-11 03:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description maxqnz 2004-12-23 09:06:21 UTC
Opening a pps file created in MS PowerPoint results in no sound, where sound
objects have been embedded. An example file can be found at
http://maxqnzs.com/F1.pps
Comment 1 maxqnz 2004-12-29 21:29:08 UTC
This defect was also present in 1.9m62, but apparently not in 1.1.3, under
Mandrake Linux (I have not been able to test it in 1.1.4)
Comment 2 wolframgarten 2005-01-03 08:10:13 UTC
Reassinged to Christian.
Comment 3 nagashree 2005-01-03 10:12:13 UTC
confirming the issue
Comment 4 christian.guenther 2005-01-04 14:16:16 UTC
Duplicate to issue 38583

*** This issue has been marked as a duplicate of 38583 ***
Comment 5 christian.guenther 2005-01-04 14:17:38 UTC
I close the issue as duplicate
Comment 6 amesates 2010-11-11 03:01:10 UTC
Created attachment 74095