Issue 39499 - Working in a table and pressing tab allows one to view the changes done previously.
Summary: Working in a table and pressing tab allows one to view the changes done previ...
Status: CLOSED DUPLICATE of issue 32791
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 680m65
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-23 09:22 UTC by krajanikant
Modified: 2004-12-23 10:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description krajanikant 2004-12-23 09:22:36 UTC
Working in a table and pressing tab allows one to view the changes done 
previously.

Steps to reproduce the bug.
1. Open OOo Writer and type some text in the writer with the Edit -> Chanteges -
> Record and Edit -> Changes -> Show options disabled. 
2. Now enable the record and show options.
3. Select all the text and delete (ctrl-a -> Delete), this makes all the text 
to red  and checked(--- sign).
4. Now disable the record and show options (All the text disappears).
5. Insert a table, type some some text in the first row, in the second row, 
when in the last column, after inserting the text press tab button.
6.A new row is inserted along with the deleted text(Deleted earlier) and the 
show option is enabled automatically.
Comment 1 michael.ruess 2004-12-23 10:41:05 UTC
known issue.

*** This issue has been marked as a duplicate of 32791 ***
Comment 2 michael.ruess 2004-12-23 10:42:13 UTC
Closing duplicate.