Issue 39521 - excel file merging
Summary: excel file merging
Status: CLOSED DUPLICATE of issue 8811
Alias: None
Product: Calc
Classification: Application
Component: save-export (show other issues)
Version: OOo 1.1.4
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-23 14:19 UTC by tgidding
Modified: 2005-01-13 13:35 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tgidding 2004-12-23 14:19:56 UTC
If you open a network document it locks it.  If it is an excel file no one else 
can edit it and there is no auto merge functionality.
Comment 1 john.marmion 2004-12-23 16:17:37 UTC
Can you clarify this please. If someone else has already opened a document on a
network drive, then the next person who opens this in OOo will get read-only
access. Alternatively, if you open a document which has a "read-only" attribute,
then OOo will open this in read-only mode. In read-only mode some tasks are not
available. This is how OOo is designed to work. 
Comment 2 frank 2005-01-13 13:34:42 UTC
double to Issue 8811

*** This issue has been marked as a duplicate of 8811 ***
Comment 3 frank 2005-01-13 13:35:04 UTC
closed double