Issue 3954 - Modifying style destroys numbering/bullets format
Summary: Modifying style destroys numbering/bullets format
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: 641
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: OOo 1.1 Beta
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-04-10 12:54 UTC by antares
Modified: 2003-09-08 16:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description antares 2002-04-10 12:54:57 UTC
1. Choose some Numbering/Bullet format in a given text.
2. In the Stylist, choose Modify (right mouse button).
3. Select Ok.

The numbers/bullets are gone.
Comment 1 bettina.haberer 2002-05-14 09:31:33 UTC
Reassigned to Christian.
Comment 2 christian.guenther 2002-05-14 14:20:24 UTC
Sorry but I can't reproduce the bug. Please send me a step by step
description. Please write me which style you modify.
Comment 3 antares 2002-05-24 12:26:02 UTC
1. Open a new Presentation.
2. Insert some text.
3. Choose Edit - SelectAll.
4. Choose Format - Numbering/Bullets, select a bullet and type 'Ok'.
5. The Text has bullets now.
6. In the Stylist, select Default, then right-mouse click 'Modify' and
left-click 'Ok'.
7. The bullets are gone.
Comment 4 christian.guenther 2002-05-28 17:06:27 UTC
I can reproduce the bug.
Comment 5 malte_timmermann 2002-05-29 10:05:12 UTC
When a style sheet is changed, all hard para attribs included in the 
style sheet are removed. 
The default style contains ShowBullet=0, so the bullet is turned off.

BTW: Why are changes notified, if only pressing OK?
Comment 6 malte_timmermann 2002-08-22 12:12:03 UTC
Fixed in SRX643v
Comment 7 malte_timmermann 2003-01-23 11:43:08 UTC
Reopen for sending to QA
Comment 8 malte_timmermann 2003-01-23 11:43:40 UTC
MT->CGU: Please verify and close
Comment 9 christian.guenther 2003-01-23 12:30:22 UTC
set to fixed
Comment 10 christian.guenther 2003-01-28 11:04:34 UTC
change the target
Comment 11 christian.guenther 2003-01-30 13:38:54 UTC
Verified in the latest developer build (srx643)
Comment 12 christian.guenther 2003-01-30 13:39:12 UTC
I close the issue.