Issue 39729 - Shift + click for multiple selection of images / backgrounds broken
Summary: Shift + click for multiple selection of images / backgrounds broken
Status: CLOSED DUPLICATE of issue 18930
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680m65
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-31 06:37 UTC by aparan
Modified: 2005-01-03 08:32 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description aparan 2004-12-31 06:37:18 UTC
Run OO.o writer, Open a blank document, and insert some images from the Gallery
[by drag and drop method]

Hold shift and click to select multiple images.  Nothing happens. Seems to be
broken.
Comment 1 Regina Henschel 2004-12-31 22:15:26 UTC
It is not possible in writer yet, see issue 18930 and related issue 32205.
Comment 2 michael.ruess 2005-01-03 08:31:54 UTC
Is not broken; it never worked in Writer. As Regina mentioned, not yet supported
in OO. See issue 18930.

*** This issue has been marked as a duplicate of 18930 ***
Comment 3 michael.ruess 2005-01-03 08:32:25 UTC
closing duplicate.