Issue 39910 - Video object not visible in slide normal view--shows as black rectangle
Summary: Video object not visible in slide normal view--shows as black rectangle
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: 680m65
Hardware: All All
: P3 Trivial with 7 votes (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: oooqa
: 55883 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-01-04 21:27 UTC by maand
Modified: 2013-08-07 15:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description maand 2005-01-04 21:27:54 UTC
I put an an mpg-file as object in a slide-body. This object is in the normal  
view only visible as black box. Sometimes there is one picture of the video 
visible in this view. 
I think,this one picture should be visible in the normal view (to look for the 
width an hight of the video and the quality of this view).
Comment 1 wolframgarten 2005-01-05 08:51:38 UTC
Reproducible. 
Comment 2 wolframgarten 2005-01-05 08:51:53 UTC
Reassigned to Kai.
Comment 3 aziem 2006-10-22 23:44:09 UTC
*** Issue 55883 has been marked as a duplicate of this issue. ***
Comment 4 menemenlis 2006-10-23 03:34:32 UTC
This issue is also related to issues 55885, 55889, and 55890.  Correct handling
of inserted animations is the number one reason given by colleagues at work for
not adopting open office presentation.
Comment 5 clippka 2010-06-10 15:57:42 UTC
cl->wg: I can't reproduce this issue anymore, can you?
Comment 6 wolframgarten 2010-06-11 07:29:32 UTC
Ok in DEV300m81.
Comment 7 wolframgarten 2010-06-11 07:30:19 UTC
Closed.