Issue 40460 - The sound is out of order / does not play
Summary: The sound is out of order / does not play
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.4
Hardware: All All
: P2 Trivial (vote)
Target Milestone: OOo 2.0.1
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2005-01-12 07:40 UTC by hercule.li
Modified: 2005-06-09 10:10 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
A test file . (222.64 KB, application/vnd.sun.xml.impress)
2005-01-12 07:42 UTC, hercule.li
no flags Details
a test sound file (425.38 KB, application/octet-stream)
2005-01-12 07:44 UTC, hercule.li
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description hercule.li 2005-01-12 07:40:11 UTC
1. Copy the attached files to the save directory
2. Play test.sxi

You will find out the sound is out of order . 

This problem only occurs in Solaris platform ( I test it in Sparc only - Blade 100 
and SunRay 150) , it works fine in Windows and Linux .
Comment 1 hercule.li 2005-01-12 07:42:02 UTC
Created attachment 21388 [details]
A test file .
Comment 2 hercule.li 2005-01-12 07:44:07 UTC
Created attachment 21389 [details]
a test sound file
Comment 3 christian.guenther 2005-03-30 16:04:38 UTC
I can't reproduce the bug in OOo 1.1.4 but in the latest version. Therefore I
change the target to OOo 2.0.1
The sound is ok when I load the document and assign the sound file again.
An Import bug?
Please have a look.
Comment 4 christian.guenther 2005-03-31 15:52:27 UTC
set to new
Comment 5 clippka 2005-04-22 18:25:10 UTC
cl->dbo, please have a look
Comment 6 Daniel Boelzle [:dbo] 2005-06-06 14:15:11 UTC
- bug is independent of OS
- sound does not appear at UI
=> seems to be import bug
@CL: as agreed back to you...
Comment 7 Daniel Boelzle [:dbo] 2005-06-07 11:49:27 UTC
- no sound does occur at UI
- corrected title: occurs on all platforms
Comment 8 clippka 2005-06-08 10:24:04 UTC
The sound does play well on src680 m107 now

(The sound does not show up in the slide transition pane listbox, this is a
seperate issue. feel free to submit one under the apropriate target)
Comment 9 christian.guenther 2005-06-09 10:10:12 UTC
CL is right. The sound plays correct in src680m107.
Therefore I change the target to fixed.
Comment 10 christian.guenther 2005-06-09 10:10:45 UTC
I close the issue as fixed.