Issue 40574 - border change for non adjecant cells
Summary: border change for non adjecant cells
Status: CLOSED DUPLICATE of issue 50019
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.2
Hardware: All All
: P3 Trivial with 7 votes (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sc
URL:
Keywords:
: 49940 83795 88994 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-01-13 12:40 UTC by nakawe
Modified: 2013-08-07 15:12 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nakawe 2005-01-13 12:40:52 UTC
It would be helpful to be able to select nonadjecant cells and simultaneously 
change the borders the same way that is possible in Microsoft Excel. I couldn't 
find any note on this feature/bug in the bug-database.
Comment 1 rayll 2005-01-13 15:46:57 UTC
looks like this one should be an enhancement request, rather than a defect.
if you try this under 1.9.69, it pops up a message "Cannot apply borders to
multiple selection".
Comment 2 frank 2005-01-14 09:11:33 UTC
on request changed to enhancement and re-assigned
Comment 3 frank 2005-05-27 09:46:21 UTC
*** Issue 49940 has been marked as a duplicate of this issue. ***
Comment 4 frank 2007-11-20 16:54:57 UTC
*** Issue 83795 has been marked as a duplicate of this issue. ***
Comment 5 Regina Henschel 2008-05-04 13:00:13 UTC
*** Issue 88994 has been marked as a duplicate of this issue. ***
Comment 6 niklas.nebel 2009-05-20 10:28:11 UTC
Work is in progress for this with issue 50019.

*** This issue has been marked as a duplicate of 50019 ***
Comment 7 niklas.nebel 2009-05-20 10:28:39 UTC
closing duplicate