Issue 40778 - Calc cell formatting buttons (font & bground colour) not 'sticky'
Summary: Calc cell formatting buttons (font & bground colour) not 'sticky'
Status: CLOSED DUPLICATE of issue 10864
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: 680m69
Hardware: All Windows XP
: P4 Trivial with 13 votes (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sc
URL:
Keywords:
: 42880 50370 56386 60659 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-01-17 10:29 UTC by davidbell
Modified: 2013-08-07 15:12 UTC (History)
6 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description davidbell 2005-01-17 10:29:07 UTC
In Calc, the two cell formatting buttons for Font Colour & Background Colour, 
change as you move the selection, to reflect the state of the currently 
seleced cell(s). This means to change the colour, you have to click to open 
the colour box then choose the one you want

I think with most applications, the these buttons 'stick' to the last selected 
colour, which is better (IMO) because if you are changing a number of cells to 
another colour for instance you only have to choose the colour once then apply 
it with a single click to however many cells you want.

Maybe this is as designed (I see it's the same in 1.1.4), but to me at least 
it's inconsistent with other applications such as MS Excel, and OOo Writer.

David Bell
Comment 1 oc 2005-01-17 15:55:04 UTC
so this has to be discussed by User experience
Comment 2 frank 2005-02-16 10:44:57 UTC
*** Issue 42880 has been marked as a duplicate of this issue. ***
Comment 3 jeongkyu.kim 2005-05-05 17:38:29 UTC
There was a same issue report through Korean community forum a while ago. So, I
tried both approach (in Calc and Excel), and found it is more useful to stick to
the latest selected color, absolutely.
Comment 4 frank 2005-06-16 11:28:06 UTC
*** Issue 50370 has been marked as a duplicate of this issue. ***
Comment 5 frank 2005-11-11 12:51:31 UTC
*** Issue 56386 has been marked as a duplicate of this issue. ***
Comment 6 lars 2006-01-17 16:09:02 UTC
*** Issue 60659 has been marked as a duplicate of this issue. ***
Comment 7 norbert2 2008-08-19 14:52:07 UTC
This is a duplicate of issue 10864.
Comment 8 kpalagin 2009-02-24 18:13:14 UTC
Duplicate of 10864.

*** This issue has been marked as a duplicate of 10864 ***
Comment 9 kpalagin 2009-02-24 18:15:39 UTC
Please transfer your votes to 10864.