Issue 41004 - improved importing of data from fixed-length field files
Summary: improved importing of data from fixed-length field files
Status: CLOSED DUPLICATE of issue 14675
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 1.0.2
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-19 22:44 UTC by ktenney
Modified: 2010-11-11 03:30 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ktenney 2005-01-19 22:44:03 UTC
When importing a fixed-length field data file, you must manually set the column
widths, specifying the number of characters for each column.

This can be a very time consuming process for rows containing a large number of
columns.

There currently is no method to save the column widths. The next time you import
a file of that type, the process of creating a division for each column must be
repeated.

It would be wonderful if the column width definitions could be saved as a type
of template which could be associated with the textual data file for importing.

It was suggested that the template file could be an XML file. The template file
could also provide for naming the columns, specifying type ...
Comment 1 frank 2005-01-24 14:11:36 UTC
Hi,

this is a double to Issue 14675 .

Frank

*** This issue has been marked as a duplicate of 14675 ***
Comment 2 frank 2005-01-24 14:11:51 UTC
closed double
Comment 3 lgaterarin 2010-11-11 03:30:10 UTC
Created attachment 74135