Issue 41019 - OOo Base locks database files
Summary: OOo Base locks database files
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 680m69
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-01-20 11:07 UTC by megadix
Modified: 2006-05-31 14:29 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description megadix 2005-01-20 11:07:00 UTC
OpenOffice Base locks phisical files on disk (Win 2000, other OS not tested).
You cannot delete .odb files, hsqldb data files (*.lck, *.log, *.properties and
*.script), etc.

You cannot delete/modify them:
- even when not connected to datasource
- even when datasource not present in the list
  (Tools->Options->OpenOffice.org Base->Databases)

To be able phisically delete these files you have to quit the Quickstarter.
Comment 1 flibby05 2005-01-21 21:45:58 UTC
closing as duplicate of issue 21747, because both issues seems to have the same
root.
megadix, please reopen if issues was handled incorrectly.
Thanks, Max


*** This issue has been marked as a duplicate of 21747 ***
Comment 2 flibby05 2005-01-21 21:46:13 UTC
.