Issue 41106 - Change UI String from "Stylist" to "Styles and Formating"
Summary: Change UI String from "Stylist" to "Styles and Formating"
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: 680m69
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: e.matthis
QA Contact: issues@ui
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-21 18:20 UTC by andreschnabel
Modified: 2005-01-28 11:24 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description andreschnabel 2005-01-21 18:20:55 UTC
This issue is a counterpart to issue 41097 for all who think, "Styles and
Formatting" should be the term for the formaer stylist tool, just as it is
implemented in current snapshots.

pleas vote at this issue, if you think, this term is more natural and will help
users to find the functionality.
Comment 1 bitsfritz 2005-01-24 13:36:39 UTC
The summary of this issue is confusing for it is identical to the one which
graps the opposite votes.

Is there a way to change it? 

Maybe to: 
"Styles and Formating" as replacement for "Stylist" 

or something more clear??

Friedrich
Comment 2 andreschnabel 2005-01-24 15:10:04 UTC
changed summary for a better description 
Comment 3 andreschnabel 2005-01-24 15:13:16 UTC
correct typo in summary
Comment 4 ralphie 2005-01-25 12:38:43 UTC
ralphie->andreschnabel: Andre, I agree with you that "Styles and Formatting" is
a lot more intuitive than "Stylist" *but*

I think that voting on UI design is a very stupid idea. Design by committee is 
always a bad thing and I certainly won't further the idea that whoever shouts
loudest should decide the UI. Therefore I will certainly not vote for this issue.

I can't put all the stuff here that's wrong with voting for UI, but just one of
the more important reasons: The people who need a simple UI most will never find
their way here. Casual and novice users are the people most affected by
terminology decisions like this here. They never submit bug reports. If making 
sense out ouf "Stylist" or "Styles and Formatting" is beyond their competence 
in OpenOffice, don't even think about suggesting they use IssueZilla with its
baroque UI.
Comment 5 stefan.baltzer 2005-01-25 17:13:40 UTC
SBA: The summary should read "Leave UI string "Styles and Formating" as it is"
because currently, [Styles and Formating] is in the product now.

SBA->Ralphie: +1 for your comment.

Please let me draw my picture of "Where we may be going" according to this case:
"Democracy for every UI string" ends in two (or more?) issues per string in
order to vote for this or that. Wait, what about translation? - Multiply by the
number of languages and there we have millions of issues. This is not a feasible
way to create UI, I believe.

SBA->LIZ: Obviously, this is a very very important string (as >100 people
already spent their time to read and write about it, vote for it via issue 41097...)
Comment 6 e.matthis 2005-01-25 18:50:23 UTC
Accepting issue for now, though if no more people put votes in here, then we'll
have to close it as a duplicate of 41097. 

The misleading Summary/title of this issue and the fact that most people who are
happy with the new name won't see the need to speak up (or are simply not even
aware there is a fight going on) appears to make it unnecessary to have a second
issue---though, Andre, I'm thankful for your initiative at giving the positive
votes a home. (I like the idea someone mentioned about having a possibility to
cast negative votes as well as positive votes in issues)
Comment 7 e.matthis 2005-01-28 11:23:59 UTC
Thank you, those who have voted to retain the new name Styles and Formatting. I
appreciate your voices. Obviously other people who appreciate the new name do
not even know about this issue or there would be many more votes. 

OK, closing this issue, as no more votes have been posted and, as SBA says, a
valid issue on this topic would have to be made for each localization. (As is
the case with 41097 but I'll address that there.)
Comment 8 e.matthis 2005-01-28 11:24:43 UTC
.