Issue 41138 - Impress does not display the Hyperlink formatting tab
Summary: Impress does not display the Hyperlink formatting tab
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: 680m69
Hardware: PC Windows XP
: P3 Trivial with 5 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-23 02:33 UTC by pmaccabe
Modified: 2017-05-20 10:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pmaccabe 2005-01-23 02:33:11 UTC
Under Format > Character ... in Impress there should be a tab for selecting the
 style and other characteristics of hyperlink text, such as visited and
unvisited link character styles. This tab appears in Writer and is referred to
in the OpenOffice.org help files under hyperlinks, character formats. But it
does not appear in Impress either with or without text highlighted. Basically I
am trying to figure out how to change the link color in my presentation and the
help file led me to a dead end. The application, the documentation, or both need
corrected.
Comment 1 wolframgarten 2005-01-23 13:06:44 UTC
Reproducible.
Comment 2 wolframgarten 2005-01-24 07:58:28 UTC
Reassigned to Andre.
Comment 3 pmaccabe 2005-03-09 21:54:23 UTC
Just out of curiousity why is this being targeted for later than 2.0? Is it that
difficult to fix? 
Comment 4 Marcus 2017-05-20 10:55:26 UTC
Reset assigne to the default "issues@openoffice.apache.org".