Issue 41159 - Outline numbering on part of text
Summary: Outline numbering on part of text
Status: CLOSED DUPLICATE of issue 31372
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-23 19:12 UTC by isr81
Modified: 2005-01-27 15:24 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Outline Numbering on part of text. (5.82 KB, application/vnd.sun.xml.writer)
2005-01-24 11:58 UTC, isr81
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description isr81 2005-01-23 19:12:20 UTC
After searching for a while, I didn't find a way to add outline numbering to
part of a text.
When having several repeated styles, and you want to add outline numbering to
some of them, the only option you have is to copy and use the styles with a
different name, so as not to include the unwanted in the numbering hierarchy.
And when you want to restart the numbering, for the remaining text, you must add
the styles you copied to the lower levels of the hierarchy with less sublevels
shown.
If that is the case, I think it is quite impractical to perform.

Thanks
Comment 1 michael.ruess 2005-01-24 10:37:04 UTC
I do not really understand what you are trying to do here. Could you please
attach a short sample document to this issue, so that we can better see what's
going on. Feel free to reopen issue when you have done so.
Thanks for supporting us!
Comment 2 isr81 2005-01-24 11:50:35 UTC
I'm sorry for the previous comment. I wrote it in a hurry.

What I am trying to do is have different outline numbering on two parts of a
text. I want the second half of the text to restart it's numbering.

Let's say the styles used are Heading 1-3 on both parts of the text.

In order to restart the numbering for the second half of the text, I have to
create new styles, based on Heading 1-3, let's say they are named head 1-3.

Then, using outline numbering, I use level 4,5 and 6 for the styles head 1-3.
For level 4, I select 'show sublevels=1' for level 5 --> 'show sublevels=2' and
level 6--> 'show sublevels=3'.

This way I can have different numbering on the two parts of the text, but the
hierarchy of the text, as show in the navigator, is of course not representive.

I believe one way of solving that issue is having multiple styles linked to a
level (I think this is a solution for other similar issues).

Hope this clarifies things..
Comment 3 isr81 2005-01-24 11:58:06 UTC
Created attachment 21802 [details]
Outline Numbering on part of text.
Comment 4 michael.ruess 2005-01-27 15:19:44 UTC
Now I got your problem. It is planned to implement a possibility have different
Outlines in a document. This is described in the specification
"NumberingBullets2.sxw" which you can find in the "Writer" section somewhere on
specs.openoffice.org
It is tracked with issue 31372 and will be done somehow following the OO 2.0
finalization.

*** This issue has been marked as a duplicate of 31372 ***
Comment 5 michael.ruess 2005-01-27 15:24:20 UTC
Closed.