Issue 41173 - improved table contents moving
Summary: improved table contents moving
Status: CLOSED DUPLICATE of issue 30047
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680m69
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-24 08:36 UTC by richlv
Modified: 2005-01-27 15:08 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description richlv 2005-01-24 08:36:38 UTC
this is partially a defect, partially an enchancement.

1. 'defect'
create a new document. insert a table with 3 rows. input "1" in second row, "2" 
in 3rd. select both full celss and drag them to the first row. "2" disappears. 
it seems that oo.org first copies contents and then empties source cells. if 
they overlap, also copied contents are removed.

2. 'enchancement'
enter "1" in the first row and "2" in the second row (same setup as in first 
case). select both full cells and drag them one row lower. it's impossible, 
because oo.org doesn't allow dragging into selected region.
this is very closely related to the first case, so i grouped them both in one 
issue.

ps. all this is also true for columns.
Comment 1 michael.ruess 2005-01-27 15:03:02 UTC
Duplicate to issue 30047.

*** This issue has been marked as a duplicate of 30047 ***
Comment 2 michael.ruess 2005-01-27 15:08:04 UTC
Closed.