Issue 41402 - arrows for bullet-indention in the text-toolbar are inacitve (unusable)
Summary: arrows for bullet-indention in the text-toolbar are inacitve (unusable)
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: 680m71
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: oooqa
Depends on:
Reported: 2005-01-26 17:54 UTC by foethke
Modified: 2017-05-20 10:55 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---

picture showing disabled buttons for issue 41402 (4.12 KB, image/jpeg)
2005-01-28 12:40 UTC, foethke
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description foethke 2005-01-26 17:54:16 UTC
When writing bulleted lists, the indention level can be changed with tab, but
not with the arrows in the text-toolbar.
They are permanently inactive and can't be selected.
Comment 1 wolframgarten 2005-01-26 19:50:07 UTC
Reassinged to Christian.
Comment 2 askoning 2005-01-27 16:00:04 UTC
I cannot reproduce the problem in 1.9.71-1 (Debian), all toolbar buttons 
behave as expected here. 
Therefore I'm resolving this as worksforme for now, please specify more 
information if you can provide such. 
Comment 3 foethke 2005-01-28 12:38:49 UTC
This is all information I can provide:
The problem only exists in Impress, the Writer is fine.
I tried FC2 and FC3 with gnome and kde. None of these is working.
I will include a little screenshot to show that the "promote" and "denote"
arrows are disabled.
Comment 4 foethke 2005-01-28 12:40:10 UTC
Created attachment 21953 [details]
picture showing disabled buttons for issue 41402
Comment 5 thackert 2005-02-06 07:42:57 UTC
I have tried it with OOo-1.9.74 under SuSE 9.1 and it works for me, too. Which
distribution are you using? You have not mentioned it yet ... :( ?
Comment 6 foethke 2005-02-09 14:24:50 UTC
I did: FC2 means Fedora Core 2, FC3 means Fedora Core 3
The problem still persists in 1.9.m74 by the way.
Comment 7 flibby05 2005-03-06 20:57:02 UTC
confirming with 19m81 PJanik build on SuSE 9.2
Comment 8 christian.guenther 2005-03-31 10:12:43 UTC
Everything works if I use a Title Text Layout.
It doesn't work if I use a Textobject.
Please have a look.
Comment 9 foethke 2005-04-09 19:39:06 UTC
Yes, I get the same behaviour.
It works for the "Title, Text" and "Title, 2 Text Blocks" layouts, but it
doesn't work for a normal text box.
Comment 10 wolframgarten 2005-12-09 09:44:43 UTC
OS entry changed.
Comment 11 phil_ 2008-01-09 10:26:28 UTC
Still reproducible in OOo 2.3.1 - also see
Comment 12 Marcus 2017-05-20 10:55:51 UTC
Reset assigne to the default "".