Issue 41556 - No import/Export data in OOo Base
Summary: No import/Export data in OOo Base
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 680m74
Hardware: All Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-28 15:01 UTC by dmpop
Modified: 2009-12-12 09:29 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dmpop 2005-01-28 15:01:16 UTC
OOo Base (HSQL database engine) doesn't have the ability to import/export data
from other files (CSV, comma-separated etc.).
Comment 1 marc.neumann 2005-02-17 13:47:58 UTC
OOo has this functionality.

1. open the file you want to import as a spreadsheet
2. select the tabel data and copy it to the clipboard
3. open your database 
4. select the tables container
==>> choose EDIT / PASTE from the menu
an import wizard guide you to import the file

I close this as "WORKS FOR ME"
Comment 2 marc.neumann 2005-02-17 13:48:18 UTC
close
Comment 3 wrekced 2009-12-12 09:29:30 UTC
What about EXPORTING?? You can't export to any useful formats like CSV or SQL. I
was shocked and dismayed to discover this! I just spent days entering data only
to discover I can't access it!