Issue 41943 - Bend connector X/Y control inverted
Summary: Bend connector X/Y control inverted
Status: CLOSED DUPLICATE of issue 41942
Alias: None
Product: Draw
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0
Hardware: PC Windows XP
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL: http://www.l.dsl.pipex.com/OOo/BendBu...
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-03 06:04 UTC by lauwr
Modified: 2005-02-03 08:16 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lauwr 2005-02-03 06:04:51 UTC
Attach the "wrong" end of any of the bend connectors to the top or bottom of a
shape and the bend point responds to X coordinate movement, rather than Y.

When it's a single ended arrow, the wrong end is the arrowhead. Attach the tail,
and it works fine.
Version 1.9.71.1

When attached to the sides of the shape, no problem again.

Also, the colouring of the points is inconsistent. They go red when you've
connected the "right" end, but stay blue for the wrong end. This side of the
misbehaviour applies to the other connectors as well, though their control
points work fine.

All the problems disappear as soon as the other end of the connector is attached
to something.

An example file is at <http://www.l.dsl.pipex.com/OOo/BendBug.odg>.
Comment 1 wolframgarten 2005-02-03 08:15:25 UTC
Dupe.

*** This issue has been marked as a duplicate of 41942 ***
Comment 2 wolframgarten 2005-02-03 08:16:00 UTC
Closed.