Issue 42084 - Links to closed Issues should be struck-through
Summary: Links to closed Issues should be struck-through
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Infrastructure
Classification: Infrastructure
Component: Bugzilla (show other issues)
Version: current
Hardware: All All
: P3 Trivial with 3 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://www.openoffice.org/issues/show...
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-04 20:27 UTC by leggewie
Modified: 2017-05-20 09:42 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screenshot of issue 42236 as of July 22 (52.93 KB, image/png)
2005-07-22 16:49 UTC, leggewie
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description leggewie 2005-02-04 20:27:39 UTC
Links to issues that have been resolved ought to be struck through with a line
to aid in discerning which bug are still open.  Take for example issue 14222
which mentions issue 25088 as being closed.  If the link were struck through it
would be immediately clear that this bug has been closed.  bugzilla.mozilla.org
works this way and it greatly helps.
Comment 1 leggewie 2005-02-04 20:36:37 UTC
This is strange.  Apparently, this functionality has already been incorporated
in some pages but not in others.  What I am suggesting is present on link to
vote for this issue -> http://www.openoffice.org/issues/showvotes.cgi?voteon=42084
Comment 2 leggewie 2005-02-05 13:57:49 UTC
Of course you will only see struck-through issues on that page if you have voted
for issues that have been resolved by now.  Sorry, I missed that previously.
Comment 3 stx123 2005-02-06 09:41:42 UTC
So you are suggesting that resolved issues are struck-through in comments.
Comment 4 leggewie 2005-02-07 20:38:16 UTC
yes.  

I think this is a good idea in general, not only in comments.
Comment 5 leggewie 2005-07-19 15:02:56 UTC
A better example of this working should be visible when clicking on
http://www.openoffice.org/issues/showvotes.cgi?issue_id=26743
Comment 6 leggewie 2005-07-19 15:05:06 UTC
Sorry, incorrect link again.  Here is the correct one
http://www.openoffice.org/issues/showvotes.cgi?voteon=26743

That issue itself is closed so you should at least see one occurrence of a
stuck-through issue link whether or not any of your votes are for closed issues
or not.
Comment 7 leggewie 2005-07-22 16:46:21 UTC
now, this gets really interesting.  Take a look at issue 42236.  It depends on
issue 52339 which at least currently is being shown as struck-through which I
guess is because I just reported it about a minute ago so it has the unconfirmed
state.

Request to strike through closed issues but not unconfirmed issues.
Comment 8 leggewie 2005-07-22 16:49:05 UTC
Created attachment 28142 [details]
Screenshot of issue 42236 as of July 22
Comment 9 Unknown 2005-07-22 18:51:58 UTC
Accepting the issue & starting to research on it. Will update you soon on the
status of the issue.

Thanks,
Karishma-Helpdesk
Comment 10 Unknown 2005-07-23 01:13:57 UTC
Have filed an internal ticket to the engineers. Will get back to you with their
response.

Thanks,
Karishma-Helpdesk
Comment 11 Unknown 2005-07-26 17:22:11 UTC
The engineers have updated that Issue tracker is in maintenance state and we are
currently not making any enhancements to it. If this was a request for Project
Tracker then we could look into it. We would look into this issue in case we
make enhancements to Issue tracker in the future.

Thanks,
Karishma-Helpdesk
Comment 12 leggewie 2008-05-16 01:17:01 UTC
OMG, I can't believe this one is still open.  It should be a no-brainer to
decide IZ really wants to have this.  And actually implementing it is unlikely
to take a full-man year as well.  Well, ...
Comment 13 leggewie 2008-05-16 01:24:26 UTC
It appears that bugs in "depends on" and possibly "blocks" are already struck
through if they are closed.  It would be important to have them struck through
in comments as well.
Comment 14 stx123 2011-03-23 16:10:26 UTC
Reset QA Contact to new default
Comment 15 Rob Weir 2013-07-30 02:45:57 UTC
Reset assignee on issues not touched by assignee in more than 1000 days.
Comment 16 Mark Thomas 2014-03-23 11:36:50 UTC
Not an issue for the ASF AOO Bugzilla installation.