Issue 42090 - inserted picture not visible
Summary: inserted picture not visible
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: 680m74
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 59545 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-02-05 03:09 UTC by heywood
Modified: 2013-08-07 15:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
PPT presentation with a problem slide (137.50 KB, application/vnd.ms-powerpoint)
2005-02-05 03:10 UTC, heywood
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description heywood 2005-02-05 03:09:28 UTC
This problem is demonstrated by a simple two-page PPT presentation. Each page
has an inserted graphic/picture object (I believe the first is an EMF and the
second is a JPEG).

Both look fine in all versions of PPT that I've tried, but the image on the
first page shows up as just a placeholder with all recent versions of OOO up to
and including 680m74. This occurs both in slide editing mode and in slideshow mode.
Comment 1 heywood 2005-02-05 03:10:02 UTC
Created attachment 22232 [details]
PPT presentation with a problem slide
Comment 2 heywood 2005-02-05 03:12:48 UTC
p.s. Closest related bugs I could find are issue 24180, issue 28782, and issue
34927. None of these looks exactly like what I'm seeing, but apologies in
advance if this is in fact a duplicate. -H
Comment 3 wolframgarten 2005-02-07 08:37:48 UTC
Reproducible.
Comment 4 wolframgarten 2005-02-07 08:38:38 UTC
Picture is shown in Powerpoint but not in OO.
Comment 5 christian.guenther 2005-02-09 14:42:45 UTC
I can reproduce the bug.
Comment 6 christian.guenther 2006-01-03 10:18:01 UTC
*** Issue 59545 has been marked as a duplicate of this issue. ***
Comment 7 thb 2008-06-27 11:56:10 UTC
@sj: please have a look, jpeg is your turf.