Issue 42100 - Writer - horizontal scroll bar appears even when there's nowhere to scroll
Summary: Writer - horizontal scroll bar appears even when there's nowhere to scroll
Status: CLOSED DUPLICATE of issue 15938
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 680m74
Hardware: PC All
: P3 Trivial with 20 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 64840 78051 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-02-05 03:31 UTC by rafaelda
Modified: 2017-05-20 10:15 UTC (History)
9 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rafaelda 2005-02-05 03:31:47 UTC
I'm using Windows XP SP2 (Brazilian Portuguese) and OOo 1.9.74 (Brazilian
Portuguese)
My screen is configured to 1280x1024 pixels.
When you open or crete a document using writer, there is allways the horizontal
scroll bar, even when the whole document appears on the screen and that bar is
pretty useless in that case. It just clutters the window.
Comment 1 michael.ruess 2005-02-07 09:44:56 UTC
Iissue regarding View, reassigned to SBA.
Comment 2 rafaelda 2005-02-10 04:22:13 UTC
It's still there in 1.9.77
Comment 3 jack.warchold 2005-02-17 13:27:18 UTC
reassigned to reqiurements.
this enabled scrollbar is ther since staroffice exists. i do not know 
why this should be changed, but i reassign this to requirements to 
let userex decide if this should be changed
Comment 4 rafaelda 2005-02-19 22:08:56 UTC
Well, the appearence of Open Office was the same but now it's changed for OO02.
Why they changed it? Because that was not good. That's why I think this
horizontal bar should go.
Comment 5 rafaelda 2005-03-20 02:05:02 UTC
This issue is still present in 1.9.84.
Comment 6 lars 2006-05-23 12:38:41 UTC
*** Issue 64840 has been marked as a duplicate of this issue. ***
Comment 7 rafaelda 2007-06-07 19:44:43 UTC
Issue 78051 seems to be a duplicate of this issue and needs to be closed.
Comment 8 michael.ruess 2007-08-16 15:01:47 UTC
*** Issue 78051 has been marked as a duplicate of this issue. ***
Comment 9 nekohayo 2007-08-16 17:07:56 UTC
*** Issue 42100 has been confirmed by votes. ***
Comment 10 oomoo 2008-10-12 18:45:13 UTC
Although this issue in no way affects the functionality of OpenOffice, as small
form factor laptops become more popular with vertical screen resolutions of as
little as 480 pixels, wasting 10 of them on a superfluous scrollbar seems folly
indeed.
Comment 11 johanneseva 2009-02-21 21:11:41 UTC
15 pixels height: horizontal scroll bar
25 pixels height: horizontal ruler

The default vertical space in a new OpenOffice.org Writer document could be
improved by:
* 14 % 		on 800 x 480 pixel netbooks
* 11.2 % 	on 1024 x 600 pixel netbooks 
* 7.3 % 	on 1024 x 768 pixel display.

These improvements are not trivial. They would actually be a huge usability
improvement on small resolution displays!

(Depends on Issue 99284 : The ruler should be hidden by default in Writer.)
Comment 12 keksdose 2009-04-08 00:10:19 UTC
Is this feature/bug/whateverbullshit some kind of long-time joke?

It even annoys me on a high res screen.
Comment 13 Kevin Grignon 2012-09-26 06:08:42 UTC
UX would like to reduce the amount of non-document information on the screen. If it is not needed, the scroll bars only compete for real estate and the user's attention. Let's reduce the amount of visual noise and remove the scroll bars when not required.
Comment 14 Armin Le Grand 2012-09-26 08:50:30 UTC
ALG: Adding myself to CC.
Comment 15 santiago473 2013-11-02 01:43:35 UTC
This bug is a duplicate of bug 15938, reported on 2003-06-23.

https://issues.apache.org/ooo/show_bug.cgi?id=15938

PS: I'd also like to see the horizontal scrollbar gone if not in use, it's a waste of screen space.
Comment 16 rgb 2013-11-19 20:39:28 UTC
Duplicate of Bug 15938.

*** This issue has been marked as a duplicate of issue 15938 ***