Issue 42167 - Files can't be deleted or moved
Summary: Files can't be deleted or moved
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 1.1.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-02-07 02:01 UTC by djlu35
Modified: 2005-03-08 20:52 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description djlu35 2005-02-07 02:01:15 UTC
When the small icon of OOo shows on the taskbar, it means I can load the 
programe faster.
But my OOo file can't be moved or deleted with the function on.
If the function is off, I can move or delete OOo files normally.
Comment 1 michael.ruess 2005-02-07 08:09:42 UTC
Framework issue.
Comment 2 djlu35 2005-02-07 16:37:00 UTC
Sometimes when I play with my computer, the situation is gone. I can't tell 
how to reproduce the issue.
Comment 3 flibby05 2005-02-08 08:46:15 UTC
[maybe, maybe a duplicate of issue 21747]
Comment 4 djlu35 2005-02-09 03:01:54 UTC
I reinstalled my computer yesterday, I found there was nothing wrong with save 
and move/delete files. Maybe it is not an OOo's problem.
Comment 5 haxwell 2005-02-21 21:11:09 UTC
djlu35, are you saying this is no longer an issue for you?
Comment 6 djlu35 2005-02-22 09:50:23 UTC
Yes, now it is normal. I can't tell more about it...
Comment 7 djlu35 2005-02-24 01:43:17 UTC
Today I copied some words from Word Viewer, to paste on a new Writer document, 
and added some words to it.
After that I saved the new Writer file in a folder.
Then I tried to rename the folder, but it refused to be changed.
The message said a program was using it, so I couldn't rename it.
Sorry but I thought of OOo first, so I closed the OOo preload icon in the 
status bar.
And it worked, I could rename the folder then.
So now the problem shows again.
Thank you for your attention.
Comment 8 flibby05 2005-03-08 20:52:19 UTC
>> so I closed the OOo preload icon in the status bar. And it worked, I could 
>> rename the folder then

so it is a duplicate of 21747.

closing.

*** This issue has been marked as a duplicate of 21747 ***
Comment 9 flibby05 2005-03-08 20:52:34 UTC
.