Issue 42176 - Terminal Server opens document in wrong session using shell
Summary: Terminal Server opens document in wrong session using shell
Status: CLOSED DUPLICATE of issue 73072
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 680m74
Hardware: PC Windows Server 2003
: P3 Trivial with 2 votes (vote)
Target Milestone: AOO Later
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-02-07 08:27 UTC by theophad
Modified: 2008-11-05 20:32 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description theophad 2005-02-07 08:27:00 UTC
Using OOo 1.9.74, running on Windows Server 2003.  When I am logged in to two 
sessions simultaneously (in this case, one on the console and the other 
remotely) and when I try to open up some** documents in one session, it loads 
it in the other.

**I say some documents, that is because it consistently changes what will load 
in one session and what will load in another.   Both *.doc, *.sxc, *.odt have 
done this consistently, but not always.

The user in this case is in the administrator group.
Comment 1 thackert 2005-07-03 18:53:09 UTC
Have you tried this with a newer version of OOo 1.9.74? Does your problem occur there, too?
Comment 2 theophad 2005-07-06 17:51:20 UTC
I have not.  I no longer have the same setup and testing it would require quite 
a bit of extra work.  Has any work been done on this issue?  If so, I can test 
it, but as far as I know, nothing has been done.
Comment 3 thorsten.martens 2005-08-03 14:01:17 UTC
Please check again with a more recent build like a m122, thanks !
Comment 4 kpalagin 2007-05-12 20:30:25 UTC
Still happens with OO 2.2.
Seems to be dup of http://www.openoffice.org/issues/show_bug.cgi?id=73058.
Adding Hennes to CC.
Comment 5 mci 2008-01-01 19:35:00 UTC
something for JSK?
Comment 6 kpalagin 2008-01-18 08:35:33 UTC
*** Issue 83225 has been marked as a duplicate of this issue. ***
Comment 7 kpalagin 2008-01-20 20:50:30 UTC
Thorsten,
please consider this issue.

Thanks.
Regards,
K. Palagin.
Comment 8 hennes.rohling 2008-02-04 12:54:59 UTC
This is a duplicate to #73072.

*** This issue has been marked as a duplicate of 73072 ***
Comment 9 Mechtilde 2008-11-05 20:32:37 UTC
close the duplicate