Issue 42213 - Animated GIF Problem
Summary: Animated GIF Problem
Status: CLOSED DUPLICATE of issue 40922
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.4
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-07 15:40 UTC by mpovah
Modified: 2005-02-15 12:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mpovah 2005-02-07 15:40:04 UTC
Animated GIFs do not animate properly; GIFs set to animate once and complete 
animate repeatedly, causing undesirable results. (This was the case with 
PowerPoint 2000 also.) Version 1.2 animates the GIFs properly; 1.4 and 1.9 
Beta do not seem to.
Comment 1 wolframgarten 2005-02-07 15:49:14 UTC
Reassigned.
Comment 2 christian.guenther 2005-02-15 12:24:20 UTC
duplicate to issue 40922

*** This issue has been marked as a duplicate of 40922 ***
Comment 3 christian.guenther 2005-02-15 12:25:48 UTC
close as duplicate