Issue 42231 - table border at bottom missed off
Summary: table border at bottom missed off
Status: CLOSED DUPLICATE of issue 9860
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: 680m74
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-07 20:02 UTC by watersrw
Modified: 2005-02-08 08:10 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
affected file (43.50 KB, application/msword)
2005-02-07 20:03 UTC, watersrw
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description watersrw 2005-02-07 20:02:44 UTC
on first page, border at bottom of table missed off in ooo yet present in Word 97.

Note, is not simply displaying as gridlines in Word97 since it shows in the
print preview.
Comment 1 watersrw 2005-02-07 20:03:06 UTC
Created attachment 22310 [details]
affected file
Comment 2 michael.ruess 2005-02-08 08:07:24 UTC
It is the same problem as in issue 9860. Though there it is about the top border
on second page, technically it is trhe same root cause. When issue 9860 will be
solved, this one here will automatically be also solved.

*** This issue has been marked as a duplicate of 9860 ***
Comment 3 michael.ruess 2005-02-08 08:10:57 UTC
Closing duplicate.

BTW: just to clarify additionally: the problem is not insisted by the import. It
is due to Writers different handling of table borders.