Issue 42252 - Bullets not shown on screen, but printed correctly via a printer
Summary: Bullets not shown on screen, but printed correctly via a printer
Status: CLOSED DUPLICATE of issue 40717
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: 680m74
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-08 09:13 UTC by jonathanlevi
Modified: 2005-02-24 07:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jonathanlevi 2005-02-08 09:13:52 UTC
When using the "Bullets On/Off" button, the bullets (such as a '-') are not
visible on the screen but are printed when the document is printed to a printer.

To reproduce, open a new file (for example), type in:
"
List
One
Two
Three
"

Now, if "One", "Two" and "Three" are selected and the "Bullets On/Off" button is
pressed, there is the indentation, but it is visible only when printed and not
on the screen.

The document on the screen looks like:

---------------------------
List
      One
      Two
      Three
---------------------------

but the printed output is:

---------------------------
List
   .  One
   .  Two
   .  Three
---------------------------
Comment 1 michael.ruess 2005-02-08 09:33:19 UTC
Known problem.

*** This issue has been marked as a duplicate of 40717 ***
Comment 2 michael.ruess 2005-02-08 09:34:54 UTC
Closing duplicate.
Comment 3 justinclift 2005-02-24 07:18:46 UTC
This may not be a duplicate of issue 40717.

I have the exact same problem as described in issue 40717, but not the one
described here... bullets don't show up for me when PDF'ing anyway.

Regards and best wishes,

Justin Clift