Issue 42257 - incorrectly imported msword document with a connector
Summary: incorrectly imported msword document with a connector
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 680m74
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: sven.jacobi
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-02-08 09:57 UTC by richlv
Modified: 2013-08-07 14:41 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
testcase (20.50 KB, application/msword)
2005-02-08 09:58 UTC, richlv
no flags Details
screenshot - difference (2.85 KB, image/gif)
2005-02-08 09:58 UTC, richlv
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description richlv 2005-02-08 09:57:48 UTC
see attached testcase.
when connector is imported into oo.org, it loses customized curve (although it 
is possible to customize it almost identically in oo.org)
Comment 1 richlv 2005-02-08 09:58:11 UTC
Created attachment 22323 [details]
testcase
Comment 2 richlv 2005-02-08 09:58:45 UTC
Created attachment 22324 [details]
screenshot - difference
Comment 3 haxwell 2005-02-08 23:33:39 UTC
Confirmed. The line appears different in OO 1.9.74 than it does in MSWord.
Comment 4 michael.ruess 2005-02-09 09:33:23 UTC
MRU->SJ: the slant of the line is imported wrongly. the center of it should be
in the upper right of the object, not in the middle.
Comment 5 sven.jacobi 2005-02-09 09:47:20 UTC
set issue double to issue 13026

*** This issue has been marked as a duplicate of 13026 ***
Comment 6 sven.jacobi 2005-02-09 09:49:56 UTC
This issue will be fixed with issue 13026 -> closed