Issue 42295 - No right-click context menu for toolbars
Summary: No right-click context menu for toolbars
Status: CLOSED DUPLICATE of issue 33668
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: 680m77
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@ui
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-09 08:15 UTC by sleepytiger
Modified: 2006-12-12 14:52 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sleepytiger 2005-02-09 08:15:14 UTC
While checking out the development snapshot OOo I'm surprised to discover that   
the new toolbars don't have a right-click context menu.    
   
Right-clicking has no effect.  Yet it is possible to right-click on everything 
else in OOo to get a context menu.... 
  
I suggest that a context menu showing a list of possible toolbars - i.e. like 
View->Toolbars. This allows the user to activate or hide toolbars quickly.  
 
It is what happens in other office suites, too, and saves a couple of mouse 
clicks, and will improve the experience for users migrating to OOo. 
 
J.
Comment 1 mci 2005-02-09 15:20:48 UTC
Hi sleepytiger,

thanks for using and supporting OpenOffice.org...

this issue is duplicate to issue 39794 ...

*** This issue has been marked as a duplicate of 39794 ***
Comment 2 mci 2005-02-09 15:21:55 UTC
closing since this issue is duplicate...
Comment 3 kpalagin 2006-12-05 16:11:25 UTC
Reopening to set it as duplicate of 33668
Comment 4 kpalagin 2006-12-05 16:12:29 UTC
Closing as duplicate of 33668

*** This issue has been marked as a duplicate of 33668 ***
Comment 5 stefan.baltzer 2006-12-12 14:52:34 UTC
SBA: Closed.